Lockheed Vega hotfix

General information about Wing42's Lockheed Vega.
Locked
User avatar
Vitus
Posts: 293
Joined: 17 Jul 2017, 15:19
Location: Görlitz, Germany
Contact:

Lockheed Vega hotfix

Post by Vitus » 07 Apr 2019, 16:58

Everyone who downloaded the Vega AFTER the 7th of April doesn't need to apply the hotfix provided here.

I uploaded a hotfix which addresses the issues with the Ready to Fly button. To apply the fix, got to simObjects/Airplanes/Wing42 Lockheed Vega shared/panel and overwrite the vega5.dll file with the file provided in the zip folder. This will bring the system gauge to version 0.05.01, as indicated in the debug panel.

http://wing42.com/files/vega/hotfix_p3d.zip

http://wing42.com/files/vega/hotfix_fsx.zip

Please note, that the "ready to fly" button still requires you to crack the throttle a bit. Furthermore I found that under FSX, the engine sometimes switches off, or the engine sound cuts unexpectedly. As far as I can tell, this is quirk of FSX that occurs when overwriting engine parameters with SimConnect. The only solution I can provide is clicking the button again, and maybe wiggle the throttle a bit. Funny, but works on my machine - I don't know why :lol:

I hope this resolves the issues, but please let me know if you have more trouble with the button.
Image Wing42 | The Simulation Company

User avatar
Vitus
Posts: 293
Joined: 17 Jul 2017, 15:19
Location: Görlitz, Germany
Contact:

Re: Lockheed Vega hotfix

Post by Vitus » 07 Apr 2019, 17:47

Quick update:
I replaced the installer with version 0.85.01. The only change is the new DLL file, so if you already have 0.85 installed, just apply the hotfix and you're up to date.

Everyone who downloaded the Vega AFTER the 7th of April doesn't need to apply the hotfix provided here.
Image Wing42 | The Simulation Company

Locked