Video of 0.85

General information about the Wing42 Lockheed Vega.
Post Reply
GrizzlyAir
Posts: 17
Joined: 21 Jun 2018, 18:36

Video of 0.85

Post by GrizzlyAir » 06 Apr 2019, 22:11

I made two videos of the Lockheed Vega today. One is a quick overview with me going full fan boy on the plane and the update. Video #2 is a "how-to" start and takeoff video. Thank you for the fantastic plane. Flying it all weekend on Twitch!

https://youtu.be/MLg-WT6gPW0

@DadGameTime on twitch, twitter, and youtube.

GrizzlyAir
Posts: 17
Joined: 21 Jun 2018, 18:36

Re: Video of 0.85

Post by GrizzlyAir » 06 Apr 2019, 22:12

Videos are also posted to Reddit r/Flightsim

User avatar
Vitus
Posts: 336
Joined: 17 Jul 2017, 15:19
Location: Görlitz, Germany
Contact:

Re: Video of 0.85

Post by Vitus » 06 Apr 2019, 22:52

Oh wow, thanks a lot for the praise! I'm so happy for your endorsement.
I have a comment about the oil system: it should be working......

My guess is that the values weren't saved properly in the data file. Go to %LOCALAPPDATA%/Wing42/Lockheed Vega/ in there you'll find the data.dat file, which contains all information about your aircraft. You can either just delete the file, or open it with a text editor and check the "Lubrication" section. There's probably some entries with "NaN" that cause the oil system not working properly.

Lucky for you malfunctions are not implemented yet. Otherwise you'd be screeeeeewed :lol:
Image Wing42 | The Simulation Company

GrizzlyAir
Posts: 17
Joined: 21 Jun 2018, 18:36

Re: Video of 0.85

Post by GrizzlyAir » 07 Apr 2019, 02:36

I checked the lubrication section, there were no sections with NaN. No idea what the issue was, so I just deleted data.dat and I will start over

Post Reply